You are not logged in.

Please register in order to use all features of this site.

GreyViper

Private First Class

(10)

  • "GreyViper" started this thread

Date of registration: Jan 26th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

1

Wednesday, June 30th 2004, 7:27am

<font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>5) The Capships and Large ships such as transports etc, all seem to exhibit a &quot;Wag&quot; when you click on a location and use the &quot;goto&quot; feature. It also happens during the docking of craft with tradelanes. Due to the quick release date of the mod (early), we have yet to resolve the issue. Please, do not use the goto function, but navigate yourself, so as to save the &quot;wagging&quot; - which can be annoying. <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> Any ETA for patch. &quot;history abhors a paradox&quot; &quot;There&#8217;s a little going-away present, &#8217;cause you&#8217;re going away &#8212; permanently!&quot; &quot;Mess with the viper and you will get the fang&quot;
Signature from »GreyViper« history abhors a paradox "There’s a little going-away present, ’cause you’re going away — permanently!" "Mess with the viper and you will get the fang"

  • "Chips" has been banned

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 17,975,739

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

2

Wednesday, June 30th 2004, 8:30am

Erm, it was fixed before release i think - well, it was on: Rheinland Cruiser Liberty Cruiser Liberty Battleship Large Transport Bretonian Battleship Transport Train Large Train Since most of capships have same handling stats - this SHOULD be fixed for all. Guess i forgot to remove that line <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link